UK ISDN BRI Configuration

Answered Question

New to the Forum, and new to UC 500, having just invested in our first for use in our regional offices - so excuse the very basic question!

We have everything working with the exception of the ISDN BRI with which we have issues and little help from BT in the UK.

Could any of the experienced UK members advise the basic configuration for UK BRI. We assume NET-3?

But should the ISDN be point-to-point point-to-mutilpoint?

Should we have a DDI range or an MSN range?

We have connected to an existing ISDN which is point-to-point with a DDI range to do some testing and the ISDN diags show Layer 2 Not available.

Any help or guidance would be very much appreciated prior to us placing order with BT.

Correct Answer by Andrew Hickman about 7 years 8 months ago

Thanks,


1) It looks like you have selected BRI 0/1/0 as your firewall outside interface.  This shouldn't really be possible, can you please set this to FastEthernet 0/0?

2) Use configure > ports > voice trunk settings to shut down ISDN interfaces that are not connected.

3) Which phone are you using to call from?  I notice that the corlist settings on your first 2 phones look incorrect (did CCA make these changes, or did you use CLI?) - I believe they should look like:


ephone-dn  1  dual-line

corlist incoming user-international
!
ephone-dn  2  dual-line
  corlist incoming user-international


Use CCA to reset the permissions for these two phones.


See if that helps.


Andy

Correct Answer by Andrew Hickman about 7 years 8 months ago

Hi,


Glad the TEI setting got the link up.


It sounds like you do still have a dial plan issue of some sort.  You may already have done the following, but can you confirm please?


  1. Have you applied an outbound dial plan using the UK Template?
  2. Once this is done, have you verified that trunk priority is "PSTN only" for all of your dial plan patterns? (I assume that you don't have a SIP trunk configured)
  3. By default your BRI interfaces should be included in the "ALL_BRI" PSTN trunk group - is this the case?


Are you using CCA verion 2.1?


If you have the dial plan configured as above could you send me a copy of your running configuration? (Troubleshoot>IOS Exec Commands > Show running-config.)


Cheers


Andy

Correct Answer by Andrew Hickman about 7 years 8 months ago

Hi,


Basic-net3 with point to point signalling and DDI number range should be fine.


Have you tried setting the TEI value to 0?


Regards,


Andy

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
Correct Answer
Andrew Hickman Tue, 10/13/2009 - 06:52
User Badges:
  • Cisco Employee,

Hi,


Basic-net3 with point to point signalling and DDI number range should be fine.


Have you tried setting the TEI value to 0?


Regards,


Andy

Hi Andy,


That did it. Inboud DDI now working just fine, many thanks.


Outgoing still an issue as soon as we dial 9 to get out we get a long tone, doesn't even wait to see what number we are dialing so I guess not a dial plan issue. .


Ran the dial plan test for a couple of extensions and is passes, so sound like something prior to attempting to process dialed number against plan is barring accessing an outside line. Any ideas?

Correct Answer
Andrew Hickman Wed, 10/14/2009 - 01:13
User Badges:
  • Cisco Employee,

Hi,


Glad the TEI setting got the link up.


It sounds like you do still have a dial plan issue of some sort.  You may already have done the following, but can you confirm please?


  1. Have you applied an outbound dial plan using the UK Template?
  2. Once this is done, have you verified that trunk priority is "PSTN only" for all of your dial plan patterns? (I assume that you don't have a SIP trunk configured)
  3. By default your BRI interfaces should be included in the "ALL_BRI" PSTN trunk group - is this the case?


Are you using CCA verion 2.1?


If you have the dial plan configured as above could you send me a copy of your running configuration? (Troubleshoot>IOS Exec Commands > Show running-config.)


Cheers


Andy

Interim answer as I am out of the office until tomorrow and answering from memory:-

1 Yes OB DP applied from UK Template, not changed, not globally applied barring to extensions.

2. Trunk Priority is “PSTN Only” for all DP’s and no SIP

3. BRI Interfaces are in the ALL_BRI group. Only one interface in use at present tried removing the 3 inactive interfaces no difference.

Not sure of version off hand, but will get it and running config when I get back in the office.

Thanks for the continued support

Correct Answer
Andrew Hickman Wed, 10/14/2009 - 15:21
User Badges:
  • Cisco Employee,

Thanks,


1) It looks like you have selected BRI 0/1/0 as your firewall outside interface.  This shouldn't really be possible, can you please set this to FastEthernet 0/0?

2) Use configure > ports > voice trunk settings to shut down ISDN interfaces that are not connected.

3) Which phone are you using to call from?  I notice that the corlist settings on your first 2 phones look incorrect (did CCA make these changes, or did you use CLI?) - I believe they should look like:


ephone-dn  1  dual-line

corlist incoming user-international
!
ephone-dn  2  dual-line
  corlist incoming user-international


Use CCA to reset the permissions for these two phones.


See if that helps.


Andy

Andy,


1) It looks like you have selected BRI 0/1/0 as your firewall outside interface.  This shouldn't really be possible, can you please set this to FastEthernet 0/0?

     OS inteface reset


2) Use configure > ports > voice trunk settings to shut down ISDN interfaces that are not connected.

     unused ISDN shutdown


3) Which phone are you using to call from?  I notice that the corlist settings on your first 2 phones look incorrect (did CCA make these changes, or did you use CLI?)

     Tried all 3 phones no difference, Cisco Unity express used to change the settings for extensions. Now reset to your recomend.


Still can not dial external. Current config attached having made the changes you reccomend.

Attachment: 

Actions

This Discussion

Related Content