Joe Clarke Mon, 10/12/2009 - 12:10

Yes. Provided both LMS servers are running the same version of LMS, do not register applications from the second server. If the two servers are running different versions of LMS, register apps from the older server first, then register apps from the most recent version of LMS.

Actions

This Discussion