VNM

Unanswered Question
Oct 12th, 2009
User Badges:

Hi,


How we can re-install VNM.


I after reinstalling LMS applied license and all the devices show licensed except VNM is not present there.


I thought VNM is RME component and re-installed it, with no help.


I also tried unregister and re-registring VNM from home page admin.


Please advise.


-Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
Joe Clarke Mon, 10/12/2009 - 13:51
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

VNM is actually a part of Campus Manager. The license is weird, though. If you look at the DVD, there will be a directory called vnm_license. Within that directory are two license files. You can install either one using the Common Services > Server > Admin> Licensing UI.

georgeef1 Mon, 10/12/2009 - 14:03
User Badges:

Thanks jclarke,


If I say I installed it from Eval LMS 3.2 and then applied license of lMS 3.0, and now I dont see vnm_license anywhere, is that a problem?


Can I get VNM fixed by re-installing CM?


-Thanks

Joe Clarke Mon, 10/12/2009 - 14:06
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You need to extract the eval again. This can be done by starting it up. Once it extracts to the temp directory, you should see the vnm_license directory. I believe reinstalling Campus will also correct this, but I have not tried.

georgeef1 Mon, 10/12/2009 - 14:34
User Badges:

Thanks jclarke,


I extracted and got the vnmUL.lic and applied the license.


It works now.


Thank you again. This support is Excellent.

Actions

This Discussion