LMS device package

Unanswered Question
Oct 12th, 2009


My device update is failing with the following error :

ERROR: Error while installing (LibInventory): /opt/psu_download/rme/LibInventory.zip cannot be installed because, the current mdf version:1.30 is LESS THAN the minimum required mdf version:1.32.

I could not find mdf 1.32.

Please check and suggest.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Mon, 10/12/2009 - 15:34

It should be available from Common Services > Software Center > Device Update. Check the box next to Common Services, and download the available MDF update.

georgeef1 Tue, 10/13/2009 - 14:36

Hi Jclarke,

When i try this I get info message as :

All the available package(s)at source location are already installed.

We already have mdf 1.30. Is there a known problem for CS to get mdf 1.32?

Can we get it directly from CCO?



This Discussion