IPSEC VPN - WRVS4400N to Cisco ASA 5510

Unanswered Question
Oct 12th, 2009

Hello all,

I am in dire need of assistance with WRVS4400N Version V2.0.0.7.

I have been attempting for weeks to connect an IPSEC tunnel between a Cisco ASA 5510 Version 8.0(2) and a WRVS4400N . Phase one seems connect okay, where as phase two always give me the errors below. This as far as I have got, I tried disabling keep alive monitor, the device never attempted phase 2.  I have read endless documentation on both devices and tried almost every combination of setting that I am aware of. Any input would be greatly appreciated, the best case scenario answer would be detailed steps on how to setup the IPSEC VPN (linksys) & the site to site VPN (CISCO) as I cannot find any refrence material for this combination .

VPN ERROR

Thank you in advance,

Dan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
bethingt Tue, 10/13/2009 - 08:39

What version of firmware are you running on the WRVS4400n

bethingt Tue, 10/13/2009 - 14:49

Have you checked the preshared keys to make sure there is not a mismatch?


perussina Tue, 10/13/2009 - 14:52

Yes, over 40 times. I have attempted every possible config that I know of.

johnacla Wed, 10/21/2009 - 10:57

Please contact the Small Business Support Center at 866-606-1866 for further assistance with your configuration.

Thank You,

John

david@rocketmail.com Fri, 06/15/2012 - 10:56

Small Business support was no help.  They told me the WRVS4400N is only compatible with a small set of other small business routers that did not include the ASA. 

My issue was finally resolved by noting that default IKE Lifetime on the ASA is 86400 seconds, but on the WRVS4400N it is 28800.  Once I changed the phase 1 key lifetime to 86400 on the WRVS4400N, the tunnel came up.  Hope this helps others... 

Actions

Login or Register to take actions

This Discussion

Posted October 12, 2009 at 10:57 PM
Stats:
Replies:6 Avg. Rating:
Views:3247 Votes:0
Shares:0

Related Content

Discussions Leaderboard

Rank Username Points
1 1,091
2 369
3 181
4 83
5 80
Rank Username Points
5
5