User Account Control Messages for CCA 2.1

Unanswered Question
Oct 13th, 2009

Widening the audience.

___________________________________________________________________________________________

From: m.stolzenberg

Sent: Sep 23, 2009

Subject: Cisco Config Assistant 2.1

I tired to install the brand new CCA 2.1 on my win xp sp3 german, but I get the following error message:

User Account Control is enabled on this system.
This  Microsoft Windows Vista operating system feature must be disabled
in order to install and use Configuration Assistant.
User Account Control may be disabled from the User Accounts menu under Control Panel.

___________________________________________________________________________________________

To: m.stolzenberg

Sent: Sep 24, 2009

Subject: Re: Cisco Config Assistant 2.1

Looks like you don't have correct user access in Vista. Can you create a user that has admin access and try again?

___________________________________________________________________________________________

From: m.stolzenberg

Sent: Sep 24, 2009

Subject: Re: Cisco Config Assistant 2.1

Hi,

As I wrote above. I don not use Vista. I am running xp sp3 german. The user I used is local admin.

Best Regards,

Marcus

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Saurabh Verma Tue, 10/13/2009 - 09:17

Checked with the CCA engineering team. The workaround for this issue is to:

1) Run "regedit.exe".

2) Browse to "HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System\"

3) Set the value of the "EnableLUA" key to 0

4) Try to install CCA again.

___________________________________________________________________________________________

From: m.stolzenberg

Sent: Oct 12, 2009

Subject: Re: Cisco Config Assistant 2.1

Installation worked now.

Thanks,

Best Regards,

Marcus

Actions

This Discussion

Related Content