LMS 2.6 Catalyst 6000IOS series Device Package not found

Unanswered Question
Oct 13th, 2009

My Ciscoview updates have worked to allow 3800 series routers etc. to appear but my Catalyst 6500 series switches that were working have stopped working and I get the Device Package not found error. The Catalyst 4000 series work fine. I have not found any other devices that are not working in Ciscoview. Any help out there?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Lucien Avramov Tue, 10/13/2009 - 13:20

Get you send the list of the files in those 2 folders:



Also please upload :

psu.log from the logs folder

What version of LMS are you using and attach a show mod and show ver from the switch.

cwmoore Wed, 10/14/2009 - 12:19

I have LMS 2.6

The Catalyst 6500 series are the only devices that are not being displayed with CV reporting this:


Can't find applicable device package for etc.

Happens with any 6500 series device.

See attached files.



This Discussion