FXSs proble with MGCP

Unanswered Question
Oct 13th, 2009
User Badges:

In a 2851 controlled by MGCP, i have a prblem with an analog phone connected to a vic2-2FXS, when a call this phone it's ring and when hang-off the call isn't istablished, and i don't have tone if want to call from this phone.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Wed, 10/14/2009 - 01:43
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

MGCP with FXS is bad idea, you should use eitehr SCCP or H.323 for that.

mohamedessoufy Wed, 10/14/2009 - 04:32
User Badges:

I agree with you but that works fine in the other site of the customer, and i must configure it in MGCP

paolo bevilacqua Wed, 10/14/2009 - 05:05
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

So you stay with the problem instead of having it working.

paolo bevilacqua Wed, 10/14/2009 - 05:19
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

On the other hand, starting with poor design often produces poor results.


Beside, you had asked this already, and of course got the same answer.

mohamedessoufy Wed, 10/14/2009 - 05:26
User Badges:

you don't had the solution for this specific problem that's supported by cisco and that's the standard for the customer, maybe was be well to not answer a second time with a not solution.


and i always agree with that isn't a well design

paolo bevilacqua Wed, 10/14/2009 - 06:35
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

You are right, I don't have the solution for your problem because my philosophy is to avoid problems in first place by avoiding poor designs.


That has helped me a lot in my career, hope you can take benefit from this also.


Nicholas Matthews Wed, 10/14/2009 - 17:34
User Badges:
  • Red, 2250 points or more

Likely your incoming dial peer isn't being matched correctly. 'debug voip dialpeer' should show a dial peer with 'service mgcpapp'. Then, you should go into CUCM and make sure this port is shown as registered. That should make sure you have dial tone.


I haven't seen any cases where taking the phone off hook doesn't answer the line. My guess is either a bad phone (and this could explain the other problem), or it is not registered and this just isn't a very clear statement.


-nick

Actions

This Discussion