Schedule Holidays w. Time of Day Routing

Unanswered Question
Oct 14th, 2009


I'm experiencing some weird behavior with a time period config in CUCMBE 7.1.

The administration Guide describes the following example:

"Choose a Year on value of Jan and 1 and an until value of Jan and 1

to specify January 1st as the only day during which this time period


however when I try to add a time period for January 1st the CUCM states an error:

"Update failed. [25180] If a Time Periods uses a Date Range with the same start and end Month, the End day must be greater (later) than the Start day"

this seems rather strange?

Did anyone experience the same problem?

Can't think of any workarounds since adjusting the start end times will impact both days

Thanks for your feedback,

Kind regards,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Jaime Valencia Wed, 10/14/2009 - 15:04

That's probably going to be a bug, just tried it on a lab server and got the same.

In previous releases there was no "until" field so you only chose the "year on".

For testing i created one and just chose Jan 1 as year on and it automatically populated the until to field as Jan 2.

EDIT: fooling around with it somehow i managed to get just Year on field as previous releases. Select anything using "Week from", save it. then "year on": Jan 1, save

go back to the list, and select it, you should have "until" set to none.

I can't test it right now but if you can create one with the current date to test, it will tell you if it works or not.

BTW: if you open a PDI case please at least wait for a response before posting the question on NetPro. You case was routed to pre-sales due to the incorrect selection of fields when opening it.

Please point whoever gets your case to this post so they can speed things up with this info.



if this helps, please rate

jeremygenicot Thu, 10/15/2009 - 00:55

Thanks for your response,

indeed, in contradiction to 7.0 (and the manual) the until field is unused.

Thanks for your assistance,

Sorry for using two channels to ask this question! (in fact I first posted here before opening a PDI-case)


This Discussion