WAAS 4.1.5a upgrade

Unanswered Question
Oct 14th, 2009


I'm looking to upgrade from 4.1.3a to 4.1.5a, is there any special way of performing the upgrade that I should be aware of? Has anyone done this upgrade and notice any improvements or improved CIFS capabilities? I'm planning on doing the upgrade this weekend, I want to make sure if I should hold off if there isn't really any difference than the version I'm running. I only upgraded the CM to 4.1.5a for now.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
jkeeffe Mon, 10/19/2009 - 10:37

Dan - In the document you recommended to John there is this upgrade requirement:

"Upgrading to version 4.1.5x is supported only from versions 4.0.19, 4.0.25, 4.1.1d, 4.1.3a, and 4.1.3b. If you want to upgrade a WAAS device running a different version, first upgrade to 4.0.19, 4.0.25, 4.1.1d, 4.1.3a, or 4.1.3b, and then upgrade to version 4.1.5x."

So to be clear, if I am running 4.1.3 and want to upgrade to 4.1.5a, I first must go to 4.1.3a(or b) and then to 4.1.5a?

If so is there that much difference between 4.1.3 and 4.1.3a?

dstolt Mon, 10/19/2009 - 10:56


The upgrade paths documented in the release notes were tested by Engineering. For full support by the Cisco TAC, I recommend that the upgrade path be followed.


dhanasekaran.r Wed, 01/06/2010 - 08:26


I have upgraded from 4.1.3b to 4.1.5b. After the upgrade the WAE shows offline in the Central manger. The Have critical alarms.


This Discussion