IVR autoload

Unanswered Question
Oct 14th, 2009

Hello,

Im configuring a AS5350 to force the load of audios (used by a call application) using the ivr autoload command.

the command follows:

#ivr autoload mode verbose retry 3 url tftp://ppsvr01.telenova.com/IVR/telenova/ivr_autoload-br-en-sp-ch.txt

#ivr prompt memory 13000

my ivr_autoload-br-en-sp-ch.txt:

#

#GC

#

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_000.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_001.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_001_f.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_001_m.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_002.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_002_f.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_002_m.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_003.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_004.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_005.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_006.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_007.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_008.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_009.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_010.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_011.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_012.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_013.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_014.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_015.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_016.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_017.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_018.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_019.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_020.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_030.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_040.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_050.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_060.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_070.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_080.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_090.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_1.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_200.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_200_f.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_200_m.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_2.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_300.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_300_f.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_300_m.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_3.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_500.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_500_f.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_500_m.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_account_blocked.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_and.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_ani.au

tftp://ccptftp.telehumana.com/IVR/telenova/br_goodcard11/br_ani_confirm1.au

.

.

.

my call application loads the audio as follows:

call application voice ccp_goodcard set-location br 0 tftp://ppsvr01.telenova.com/IVR/telenova/br_goodcard11/

Thanks for the help.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lfplaimer Wed, 10/14/2009 - 08:08

Sorry, forgot about the question...

The question is.. its not working.

The audio does not loads in after a reload, only when I call the gateway (the firt call fails because the audio is not loaded, and the second call works, once he loaded the audio in the first call)

Thanks

lfplaimer Wed, 10/14/2009 - 08:18

Is the configuration correct ?

I want to be sure about it before update my IOS.

Thanks

Paolo Bevilacqua Wed, 10/14/2009 - 09:11

The "call application" are obsolete, use "aaplication" and "service". Not sure about "ivr autoload".

Actions

This Discussion