Rob Huffman Wed, 10/14/2009 - 08:46
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Michael,


I'm not sure what you are running for VM but in many systems the default is # (pound key) to Skip Greeting. Let us know what you have @ your end.


Cheers!

Rob

kelvin.blair Wed, 10/14/2009 - 10:12
User Badges:
  • Silver, 250 points or more

If I recall.. ## is go to end of message..


Let me know if this helps..

Rob Huffman Wed, 10/14/2009 - 10:16
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Michael,


This behaviour is based on the "Caller Input" section of the User Template that is used to create the mailboxes.


To Specify Caller Input Settings on a Subscriber Template



--------------------------------------------------------------------------------


Step 1 In the Cisco Unity Administrator, go to any Subscribers > Subscriber Template > Caller Input page.


Step 2 Select a key from the Caller Input Map or from the keypad.


Step 3 Select an action.


Step 4 Indicate whether to lock the key to that action.



http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/administration/guide/ex/5xcusag210e.html#wp1048136



So, you need to Lock the # key to "Skip Greeting"



Cheers!

Rob

Actions

This Discussion