CSD and Norton IS 17.x

Unanswered Question
Oct 14th, 2009

Currently using latest AnyConnect client along with latest Cisco Secure Desktop version. I have a simple posture check looking for presence of up-to-date AV client. Recently Symantec/Norton released an update to their Internet Security product bringing it up to version 17.x. Now CSD doesn't recognize Norton AV client correctly and the VPN client fails the posture check. How can I configure ASA DAP so that it recognizes Norton IS 17.x until Cisco releases an updated CSD version that will recognize this? Running a debug DAP trace on the ASA shows the following:


endpoint.av["WmiAV"].description="Symantec unknown product";



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
craig.juhas Fri, 11/13/2009 - 07:09

I was wondering if you found a solution to this as I have the same problem with a user using this version of Norton.

Todd Pula Mon, 11/16/2009 - 07:57

CSD's ability to recognize applications is based on a 3rd party db from OPSWAT. If a new version of AV was recently released, it may not yet be reflected in the latest release of CSD. If you want to open a TAC case and request that it be assigned to me, I can work with you to collect additional information which will be needed for me to file a new bug.


This Discussion