IE 6.0 fails to install VirtualPassage.cab from SA520's portal page

Unanswered Question
Oct 14th, 2009

Hi,

I am using an SA520 to set up a SSL VPN tunnel with my WinXP PC and found installing the "VirtualPassage.cab" will lead to the

wrong of webpage. The attached is what I saw on my browser.

Could anyone help solve out this critical problem?

Wedid

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
William Childs Fri, 10/16/2009 - 04:58

wedid,

I assume you have not tried updating your IE 6 to maybe IE 7 or greater, so instead of that question have you tried using Firefox? What issues do you encounter when authenticating from a different machine all together? What about the type of SSL you have enabled on the machine? Are you using SSL 3.0 and 2.0? Only 2.0? If you go to tools, internet options, and then click the advanced tab and scroll to the bottom of the box, look under "Security" and there are check boxes next to the security you are using. Please report back with your findings.

Bill

wedid0929 Tue, 10/20/2009 - 18:35

Hello Bill,

I have upgraded my IE to 8.0 and this issue still exhibits, but using firefox can avoid this issue and create virtual passage normally.

I was wondering why this would happen.

Is this issue due to SA520's certificate?

Wedid

Te-Kai Liu Tue, 10/20/2009 - 20:23

If you import the self-signed certificate of SA520 into your IE browser as a trusted one, the issue should go away.

Actions

This Discussion