HUB and spoke setup - can't ping

Answered Question
Oct 15th, 2009

What's wrong with this lab configuration setup? Can't ping the routers loopbacks.

***L3 Switch***

!

ip routing

!

interface FastEthernet1/0/1

description R1 interface

switchport access vlan 210

switchport mode access

!

interface FastEthernet1/0/2

description R2 interface

switchport access vlan 200

switchport mode access

!

interface FastEthernet1/0/3

description R3 interface

switchport access vlan 220

switchport mode access

!

interface Vlan200

ip address 10.20.1.1 255.255.255.252

!

interface Vlan210

ip address 10.101.104.1 255.255.255.252

!

interface Vlan220

ip address 67.33.21.153 255.255.255.252

!

ip classless

ip route 10.24.25.0 255.255.255.0 10.20.1.2

ip route 10.101.8.0 255.255.255.0 10.101.104.2

ip route 172.16.0.0 255.255.0.0 67.33.21.154

***R1***

interface Loopback0

ip address 10.101.8.1 255.255.255.0

!

interface FastEthernet0/0

ip address 10.101.104.2 255.255.255.252

duplex auto

speed auto

!

ip route 10.24.25.0 255.255.255.0 10.101.104.1

ip route 172.16.0.0 255.255.0.0 10.101.104.1

***R2***

interface Loopback0

ip address 10.24.25.1 255.255.255.0

!

interface FastEthernet0/0

ip address 10.20.1.2 255.255.255.252

duplex auto

speed auto

!

ip route 10.101.8.0 255.255.255.0 10.20.1.1

ip route 172.16.0.0 255.255.0.0 10.20.1.1

***R3***

interface Loopback0

ip address 172.16.1.1 255.255.255.0

!

interface FastEthernet0/0

ip address 67.33.21.154 255.255.255.252

duplex auto

speed auto

!

ip route 10.24.25.0 255.255.255.0 67.33.21.153

ip route 10.101.8.0 255.255.255.0 67.33.21.153

Thanks

I have this problem too.
0 votes
Correct Answer by Edison Ortiz about 7 years 1 month ago

You aren't advertising your LAN interfaces. Try pinging while sourcing from the loopback, for instance:

R1:

ping 10.24.25.1 source lo0

Regards,

Edison

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Edison Ortiz Thu, 10/15/2009 - 10:01

You aren't advertising your LAN interfaces. Try pinging while sourcing from the loopback, for instance:

R1:

ping 10.24.25.1 source lo0

Regards,

Edison

mbroberson1 Thu, 10/15/2009 - 10:13

Thanks Ed,

You are correct. I was not sourcing from the loo. I just realized that before I checked this post. I appreciate you replying.

Thanks

Actions

This Discussion