Re: SPA 941 Firmware updates (LDAP)?

Unanswered Question
Jun 26th, 2009

Hi

I'm also interested on a firmware update that will allow the SPA941 to authenticate through the LDAP.

Is there a way to do it?

As a University we have plenty of those SIP Phones that we can't use.

p.s

Our Call Manager is

Cisco Unified CM Administration

System version: 6.1.3.3190-1

Thank you in advance
Regards

Alexandros Georgalis
University of the Aegean
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Patrick Born Fri, 06/26/2009 - 15:42

Hi Alexandros,

The SPA9x1 phones do not support LDAP.

Regards,

Patrick

----------

georgalis Mon, 06/29/2009 - 03:50

Eventhough this is not the answer i was hoping,

Thank you for your immediate answer

Alexandros Georgalis

University of the Aegean

Actions

This Discussion