MAC addr behind phone 7975 is not beeing learned on IOS 122-46.SE

Unanswered Question
Oct 16th, 2009
User Badges:

C3560G-48PS with IOS ipbasek9-mz.122-46.SE.


When i connect a PC behind the phone no mac address is being learned on the interface.


Config on the port

interface GigabitEthernet0/40

switchport access vlan 202

switchport mode access

switchport nonegotiate

switchport voice vlan 910

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape 10 0 0 0

queue-set 2

priority-queue out

mls qos trust device cisco-phone

mls qos trust cos

spanning-tree portfast

spanning-tree bpduguard enable


STP output in the interface

PL1-FL-101-A-02#sho spanning-tree int gig 0/40


Vlan Role Sts Cost Prio.Nbr Type

------------------- ---- --- --------- -------- --------------------------------

VLAN0202 Desg FWD 4 128.40 P2p Edge

VLAN0910 Desg FWD 4 128.40 P2p Edge



Output on the interface when pc is connected behind the phone:


PL1-FL-101-A-02#sh mac address-table int gigabitEthernet 0/40

Mac Address Table

-------------------------------------------


Vlan Mac Address Type Ports

---- ----------- -------- -----

910 0023.5e18.0097 DYNAMIC Gi0/40

Total Mac Addresses for this criterion: 1


Any ideas what can cost this issue?

Thanks a lot

Regards, wim



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
kschleppenbach Fri, 10/16/2009 - 10:17
User Badges:

First idea is that the phone's LAN connection for a PC is not enabled. Phone is more suspect than switch.

wleppens82 Sun, 10/18/2009 - 23:15
User Badges:

The phone's config has been checked. Switchport after the phone has been enabled. We have encoutered the pbl after upgrading from c3560-ipbase-mz.122-35.SE5 to c3560-ipbasek9-mz.122-46.SE3.


In the previous release it's working well in the new release we have problems.

Actions

This Discussion