Unity Express Wan problem

Unanswered Question
Oct 16th, 2009
User Badges:

Hi all,

My problem is the CME or the unity express is dropping the call coming from the wan.

For calls from the PSTN or from the local network the unity is answering correctly.

Anybody know what could be the problem?

I will appreciate any help.


Thanks


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Fri, 10/16/2009 - 04:22
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Are you using G711 for wan calls to CUE ?

Otherwise, you need to configure transcoding on the hosting CME.

Guilherme Masca... Fri, 10/16/2009 - 04:47
User Badges:

thanks,


but how this configuration should be done?


this is the dial-peer to unity


dial-peer voice 635555 voip

description To VoiceMail

destination-pattern 63555.

session protocol sipv2

session target ipv4:10.124.10.1

dtmf-relay sip-notify

codec g711ulaw

no vad



thanks


paolo bevilacqua Fri, 10/16/2009 - 04:49
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

To begin with, can you ping 10.124.10.1 ?


Then, take "debug ccsip message" with "term mon".

Guilherme Masca... Fri, 10/16/2009 - 04:53
User Badges:

yes, the ping responding.


The debug I will post later because this can be only done in the non-business hours.


Thanks


paolo bevilacqua Fri, 10/16/2009 - 04:55
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Debug ccsip message can be done at any time, it is of no impact.

vinhnguyen Wed, 07/27/2011 - 05:16
User Badges:

Hi


Did you have a solution to this problem.  I am having a similar issue.


Thanks

Aaron Harrison Wed, 07/27/2011 - 05:47
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Start a new thread, post up your configuration.


Regards


Aaron

Actions

This Discussion