NATIVE_VLAN_MISMATCH:

Unanswered Question
Oct 16th, 2009
User Badges:

SITE.A===============Outdoor.Wireless=================SITE.B


Site.A is connected to Site.B using outdoor Wirless(Wimax- P-2-P)


I get the Error on Site.B


1w1d: %CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on FastEthernet0/5 (1),

with Site.A FasttEthernet0/2 (151).es


Site A

vlan 5


interface vlan 5

ip address 192.168.1.1 255.255.255.248



int fa 0/2

description Connection to SiteB

switchport mode access

switchport access vlan 5




Site B


vlan 5


interface vlan 5

ip address 192.168.1.4 255.255.255.248



int fa 0/5

description Connection to SiteB

switchport mode access

switchport access vlan 5






  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
simontibbitts Fri, 10/16/2009 - 04:44
User Badges:
  • Silver, 250 points or more

Hello.


Can you provide us with your real configurations? I see by your port descriptions that they are not accurate.


From both sites provide


show run

show int trunk

show cdp nei det


Thanks

Simon

Amin Shaikh Fri, 10/16/2009 - 05:07
User Badges:

Hi,


Yes the config is tailred with other IP.


one Site.B If I remove "switchport mode access" from internface fa 0/5 then i dont get this error.


If I change the VLAN-ID on Site.B then its to ok.


I am trying to understand why with same vlan.id I get this error




jfraasch Fri, 10/16/2009 - 09:35
User Badges:

If running CDP you can do a show CDP neighbors and you can see what the native VLAN that is being received. This might help you figure out which side is wrong.


Workaround would be to hard configure the native VLAN.


James

Actions

This Discussion