Restricting Call Number from CUCME to CUCM7

Unanswered Question
Oct 16th, 2009

Hello,


Im currently having an issue that dont understand. Im restricting calling id in CUCME lines and it works when calling to another CUCMEs and legacy PBX.


If i make the same call to my CUCM7 (via gatekeeper), the line number appears!

Is there any setting to change this behaviour?


thanks

met.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
afmmanicke Fri, 10/16/2009 - 13:46

Hey,


In the route pattern you should be able to set your Calling Line ID Presentation and Calling Name Presentation to restricted.


TONY

metalium2007 Fri, 10/16/2009 - 13:55

Yes i see, but i want it to respect the CUCME configuration from the caller that calls to the CUCM7 user. (users in CUCME that are restriced appear restricted, those who dont want to restrict their number shows up on CUCM7 phone)


Wich option respects the CUCME configuration?


thanks

met.

metalium2007 Mon, 10/19/2009 - 03:17


Can't anyone help with this issue:


In CUCME i set on the ephone-dn:

-> caller-id block


When this phone calls to CUCM7 via intercluster trunk (GK controllerd), the called-id appears in the ip phone registered in CUCM7!


Thanks,

met.

Paolo Bevilacqua Mon, 10/19/2009 - 03:57

You may have to contact the TAC as it appears that teh VOIP connection is not honoring your clid restriction.


You could try applying a translation rule also but that would be just a partial work-around.

metalium2007 Mon, 10/19/2009 - 07:13

Yes it seems that's the best option.

I'll give feedback later in case someone experiences the same problem.


tnx

met.

Actions

This Discussion