ADSL Dropping

Unanswered Question
Oct 18th, 2009

All,

I've got a very strange problem with an 877 that I've installed for a client.

The connection runs fine for long periods (2 to 3 weeks or so) and then it drops and doesn't reconnect. I've spoken to BT and they tell me that the DSL is live, but the router isn't logged in.

I'm at a bit of a loss and my client is getting increasingly frustrated.

Any suggestions/input would be very gratefully accepted...

Thanks

Campbell

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
mkingcsnm Tue, 10/20/2009 - 02:13

Hi I have a similar problem with a 2620, in that the ADSL connection will randomly drop and the device or dialler will not auto reconnect. Yet if I reload the system it will reconnect.

(sorry to hijack your post)

campbell.thomps... Tue, 10/20/2009 - 02:35

Here's the 'show dsl interface' output file.

Also, is there any way to look at historical logs on the router to see if there were problems etc? Does/can this be turned on? At the moment, I'm a bit blind as to what has happened...

Thanks

Campbell

campbell.thomps... Tue, 10/20/2009 - 04:57

Okay, the firmware is copied up and ready for a reboot. I'll let you know how I go.

With regards to the logging, is there any way to get detail on things like the DSL being logged in etc?

Campbell

Paolo Bevilacqua Tue, 10/20/2009 - 08:33

Try sh diag 0, or debug atm events.

Please remember to rate useful posts with teh scrollbox below.

anthic.lobo Tue, 10/20/2009 - 09:52

I had a similar problem.

The reason could be that the arp entry is getting deleted in the router.

what is the ios version that ur router is running... cause some of the new ios releases has this problem.Try downgrading the ios

Paolo Bevilacqua Tue, 10/20/2009 - 09:54

I think you wanted to reply to a different problem, ARP has nothing to do with ADSL dropping.

Actions

This Discussion