Problems with Mobility Anchor

Unanswered Question
Oct 19th, 2009
User Badges:

Hi All,


I've recently had cause to move the WLC 4402 that acts as the anchor for our guest networks and I've ran into a few problems:


1. The Control Path is down for one of the local controllers, I can't see why the data path is up and both paths are up for all of the other controllers so it doesn't appear to be the f/w.


2. When I audit the local controler WCS tells me that my anchor address isn't present in the controller so I tried a restore from WCS to the WLC and I get the result shown on "WCS Screenshot.rtf"


The release notes for WCS 5.1.46.0 says there was a caveat that has been solved. I'm running WCS v6.0.132.0 and WLC v6.0.182.0, I've tried deleting the affected controller from WCS and adding it again with the same result.


Thanks for any help you can give,

Regards

Scott




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Robert.N.Barrett_2 Mon, 10/19/2009 - 07:42
User Badges:
  • Bronze, 100 points or more

I would recommend that you bypass WCS and use the GUI or CLI on each WLC (including the anchor) to check and make sure that the mobility anchor/group is properly configured.

scottwilliamson Thu, 10/22/2009 - 07:54
User Badges:

Thanks for the suggestion Robert


I've tried that and it hasn't made any difference. I also tried reinstalling the software on the foreign WLC, no joy. I may try doing the same on the anchor but I don't hold out much hope.


It's odd that the control path is down between the two controllers and everything else is fine. I had no issues when the anchor was on the previous firewall. Is it just coincidence that the WCS is having problems with the config of the anchors of the guest WLANs on the same foreign controller?


Do I need to reboot or otherwise fix something on our WCS?


Any suggestions will be welcome.


Thanks

Scott

Robert.N.Barrett_2 Fri, 10/23/2009 - 07:17
User Badges:
  • Bronze, 100 points or more

Do you have all the right ports and protocols configured/open on the new firewall? WLC's need certain ports and protocols in order to communicate with your anchor, and WCS needs other ports/protocols to communicate with the anchor.

scottwilliamson Mon, 10/26/2009 - 01:51
User Badges:

Hi Robert,


Yes the firewall is configured correctly - all of our other WLCs can see the Anchor ok.


I've also reloaded the s/w on the WLC that is having the problem but that didn't help


Thanks

Scott

weterry Mon, 10/26/2009 - 20:29
User Badges:
  • Silver, 250 points or more

Any chance the one controller that is down has a lower mac-address than the Anchor (and all the working controllers have a higher mac address? or vice versa?)



scottwilliamson Tue, 10/27/2009 - 01:40
User Badges:

Hi,


I've fixed the control path - it was because the moved Anchor's new service port IP address was on the same subnet as the foreign controller's management port.


I'm still getting the problem with the audit though.


Thanks

Scott

Actions

This Discussion

 

 

Trending Topics - Security & Network