Please Help ! Cannot use RDP over VLAN

Unanswered Question
Oct 19th, 2009

Dear Experts,

I have one 2 PCs in my branch office are connected through WAN link Layer 2 (1MB) to my Headquarters.

Although I can Ping and Telnet from the 2 PCs to my Headquarters Network and I can connct through RDP from any PC in my Headquarters to both PCs, I CANNOT connect from any of the two PCs to any PC in my Headquarters or Joint the Domain from my branch or even copy afile from Headquarters to branch office PC.

Following is the config of my branch office switch:


------------------

Building configuration...


Current configuration : 1864 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname HC-DFM-SW-01

!

enable secret 5 $1$ETyR$JSZk4Xw4d2tZ2IkdkAp9S.

enable password 7 0005150E07095B5659

!

no aaa new-model

system mtu routing 1500

ip subnet-zero

!

!

!

!

no file verify auto

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

interface FastEthernet0/1

switchport access vlan 10

switchport mode access

switchport voice vlan 20

spanning-tree portfast

!

interface FastEthernet0/2

switchport access vlan 10

switchport mode access

switchport voice vlan 20

spanning-tree portfast

!

interface FastEthernet0/3

switchport access vlan 10

switchport mode access

switchport voice vlan 20

spanning-tree portfast

!

interface FastEthernet0/4

switchport access vlan 10

switchport mode access

switchport voice vlan 20

spanning-tree portfast

!

interface FastEthernet0/5

switchport access vlan 10

switchport mode access

switchport voice vlan 20

spanning-tree portfast

!

interface FastEthernet0/6

switchport access vlan 10

switchport mode access

switchport voice vlan 20

spanning-tree portfast

!

interface FastEthernet0/7

switchport access vlan 10

switchport mode access

switchport voice vlan 20

spanning-tree portfast

!

interface FastEthernet0/8

switchport access vlan 10

switchport mode access

switchport voice vlan 20

spanning-tree portfast

!

interface GigabitEthernet0/1

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Vlan1

no ip address

!

interface Vlan30

ip address 172.17.130.101 255.255.255.0

no ip route-cache

!

ip classless

ip http server

!

!

control-plane

!

!

line con 0

password 7 060709294F6E40503B57

login

line vty 0 4

password 7 060709294F6E40503B

login

line vty 5 15

password 7 08204A460A394C5E2C

login

!

end

------------------------------------

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
John Blakley Mon, 10/19/2009 - 06:31

I don't see anything on the switch that would cause this problem. Is there a firewall on the headquarters side that could be blocking you? It would make sense that headquarter's pcs can connect out since most firewalls allow traffic outbound, but block on the inbound side (which is the side that your remote branch is coming from).


HTH,

John

ktwaddell Mon, 10/19/2009 - 06:36

Hi


You need to provide the layer 3 configs, whatever is stopping you we need to look at layer 3 1st.


So a network diagram along with configs would help alot


Cheers

kev

Actions

This Discussion