Internal error in communication channel - browser problem?

Unanswered Question
Oct 19th, 2009
User Badges:
  • Bronze, 100 points or more

Hi,


I have still the problem with the error "Internal error in communication channel" under LMS 3.2 with three Win2k3 servers.


In 90% of all tries to configure credentials under common services I get that error.


I tried the same change of credentials directly on the server, accidental with Firefox. And it worked!


After that I tried the next credentials on my workstation with firefox, and it worked, too!


Firefox is version 3.5.3.

IExplorer is version 6.0.2900.2180 SP2.


I installed IE v7.0.5730.13, it worked, too!


Any ideas what I can do to use IExplorer because the IE v6 is our standard...


Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 10/19/2009 - 07:03
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Sven Hruza Mon, 10/19/2009 - 07:24
User Badges:
  • Bronze, 100 points or more

I know that thread, but I can't see the context with my applications.


I have to say, that I do the service for five LMS 3.2 installations and four of them are single server installations.

All applications have the same problem.


On all servers I use the FQDN, but that in every corner and on every certificate.

So I can't believe that the FQDNs are the problem?!?


The procedure on the server of configuring credentials is everytime the same, I think.

And sometimes it works great with IEv6.

So I can't understand where the failure happens in that construct...

Joe Clarke Mon, 10/19/2009 - 07:27
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

If you can reliably reproduce the problem, and you've gone through the check list I already laid out, then you should open a TAC service request so additional debugging can be performed.

Actions

This Discussion