2811 restart after service-policy

Unanswered Question
Oct 19th, 2009
User Badges:

Hello;

We have a lot of branches. Below config is the same for all. But one of them has a problem. When i apply this config, it gets locked then it restart. Any idea?


*****************************

access-list 161 remark policy1

access-list 161 permit ip any host X.x.x.x

access-list 161 remark policy2

access-list 161 permit ip any X.x.x.x X.x.x.x

access-list 161 remark policy3

access-list 161 permit ip any host X.x.x.x

access-list 161 remark policy4

access-list 161 permit ip any host X.x.x.x

access-list 161 remark policy5

access-list 161 permit ip any host X.x.x.x


class-map match-any Voip

description Voip Packet

match dscp ef

class-map match-all Class2

description important

match access-group 161


interface Serial0/0/0

no fair


policy-map MAPPOL

class Voip

priority percent 30

class Class2

set dscp af41

bandwidth percent 30

class class-default

fair-queue

random-detect


interface Serial0/0/0

service-policy output MAPPOL

max-reserved-bandwidth 100



interface ATM0/1/0

bandwidth 256

delay 2100

no atm ilmi-keepalive

pvc 0/35

vbr-nrt 256 256

broadcast

service-policy output MAPPOL

max-reserved-bandwidth 100



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Peter Paluch Tue, 10/20/2009 - 00:46
User Badges:
  • Cisco Employee,

Hi Murat,


If your router restarts itself when applying a service policy then there is either a problem with your IOS or with the RAM in your router.


Make sure that the you either have the same IOS as on the other routers, or that you are using the newest stable IOS if possible (not the T-train if not necessary, as the T-train might be unstable).


I have ecountered similar spontaneous restarts in two cases: either the amount of RAM was insufficient for all features currently running on a router, or the RAM was damaged. Can you investigate these two scenarios?


Best regards,

Peter


Joseph W. Doherty Tue, 10/20/2009 - 03:47
User Badges:
  • Super Bronze, 10000 points or more

Don't believe it, alone, should crash your router, but why are you using "max-reserved-bandwidth 100"?


When you router restarts, any indication in show ver why the router restarted? Any crash file?


As Peter notes, selection of IOS can be important. What exactly are you running on this 2811?

Actions

This Discussion