WRV210 and QuickVPN: Failed to ping the LAN IP of the remote VPN Router!

Unanswered Question
Oct 20th, 2009

I've recently purchased WRV210 as a replacement of old router mainly to arrange connection for remote users. When connecting QickVPN to WRV210 I'm getting an error: "Remote gateway is not responding. Do you want to wait?" with an error in log file: "Failed to ping the LAN IP of the remote VPN Router!" and "IKE was blocked, which can be caused by a firewall blocking the UDP port 500 or 4500.".


lan IP is

Hardware Version: WRTR-221G_V01
Software Version:

QickVPN ver:

Client: Windows XP, tried from different connections including home network (GW lan IP, mobile phone with real IP adress, dial-up connection with real IP adress (i.e. tried different networks with different routers' IPs). All returnes same result. Also tried http://support.microsoft.com/kb/889527/en-us this patch is not required for my system. UDP ports 500 and 4500 are open in windows firewall.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
daviddun Tue, 10/20/2009 - 13:48

Good Afternoon,

Have you tries changing the LAN IP to something like 192.168.(number from 5 to 99).1

This may fix your issue

dmitry-yakovenko Wed, 10/21/2009 - 02:30

Thanks, David.

should I try it on client GW or on WRV210?

however I tried connecting the client from different ISPs, including those who gave me a real IP address. Also when is tried to connect via mobile broadband (with real IP address) I've changed my NIC's IP to something like - same result.

Also today I tried connecting from another two systems (both Win XP) and had a 50/50 result: one of them worked fine (however I was unable to map network drive) and another returned the same faulty result.

Later changed GW IP to at the client's side, restored windows firewall to defaults, double checked all settings, included UDP ports 500 and 4500 to exceptions. And still same result.

Anobody, please help.

dmitry-yakovenko Wed, 10/21/2009 - 13:28


it works now. I've restored client system to the date before I started my attempts to connect with QuickVPN and it worked, which means that the problem was "me": I did somethng wrong to my PC in the first day. Now the configuration is same as was described in my first post except I've created a simple LMHOSTS containing following:

192.168.1.xxx   pc1_name
192.168.1.yyy   pc2_name

But it was done to comfortable brows my network drives located in the office from the remote client.

Later I will change WRV210 LAN IP to something like to avoid conflicts with client's networks when connecting from various places.


This Discussion