Manually synchronizing directory services

Unanswered Question
Oct 20th, 2009

I have agents that I recently added into CallManager that show up under Resources in RmCm, but they get an error that their ID is not found when trying to log into CAD. When trying to manually synchronize directory services, I receive an error: "CDAUI2082 At least one error has occurred during the manual synchronization of directory services. Contact technical support"

I'm running CallManager 7 and IPCC Express 7.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Ryan LaFountain Wed, 10/21/2009 - 04:47

Hi,

Please enable the CTI Storage Server debugs to DEBUG or TRACE and the WebAdmin debugs to TRACE and see if the CTI Storage Server is having issues connecting with the UCCX CTI Server. You will see socket errors and 'failed to read from socket' etc. Also run a 'netstat -an > out.txt'. Collect the following:

CTIStorageSrv*.dbg

WebAdmin*.dbg

out.txt

MIVR logs

The entire folder C:\Program Files\Cisco\Desktop\log from both servers

for this timeframe and open a TAC case. Make a note in the case to contact me about it.

Also note the time you received the error you mentioned in Web CDA.

This is something I've been hunting in this version, but we are still waiting for RCA from the development team and more logs never hurt anyone :)

Thanks!

tcapo@suarez.com Wed, 10/21/2009 - 05:13

Thanks Ryan. I did get with a TAC engineer on this and we did a webex where most of the things you suggested were collected. In the meantime, I restarted the CRS Engine, which is the suggested workaround, and that resolved the issue for the time being.

jbillingsley@ne... Tue, 07/20/2010 - 10:23

Tony,

What ever came of your TAC case. I'm running into the same issue and wanted to resolve it w/o opening a TAC case.

Jacob

tcapo@suarez.com Tue, 07/20/2010 - 10:32

Thinking back, I don't think we ever came to a resolution to this particular problem.  During this time, we were experiencing major issues with our system and we just added this on top of it.  Long story short, we ended up rebuiling one of our servers and this fixed all the problems we were experiencing, including this one.  Sorry I can't be of more assistance.

-Tony

jbillingsley@ne... Tue, 07/20/2010 - 10:53

Thanks for the update. Was hoping that you had some secret trick to fix this. Guess it's a good old TAC case for me.

Regards,

Jacob

michael.lacey Thu, 11/11/2010 - 02:45

Hi Guys,

I have been getting similiar issues, did any one get the bug ID for this?

thanks

Pablo Leiva Thu, 11/11/2010 - 08:50

Hi all, could be this one:

CSCtg58421 - Update to user ID while logged into CAD does not update CRS Engine

Symptom:

CDAUI2082 At least one error has occurred during the manual synchronization of directory services.

Conditions:

When a user ID is updated either through CUCM or Active Directory, the CRS Engine still holds this in memory and causes a sync issue since both IDs are still present.

Workaround:

User ID should only be updated when the agent is logged out of CAD. If the user ID is updated while the user is logged in a CRS/CCX engine restart is required to clear the memory of the old user ID.

dsobrinho Sat, 09/03/2011 - 12:54

Hi body,

I have the same problem and this steps not help me. Does anybody know how to resolve this issue?

Daniel

vickskwt1 Mon, 04/23/2012 - 23:15

Has there been a solution documented for this "manual dir sync" problem??

Rgds

- Vic

Actions

Login or Register to take actions

This Discussion

Posted October 20, 2009 at 11:30 AM
Stats:
Replies:10 Avg. Rating:
Views:4601 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard