Cisco CGESM switches in RME 4.3

Unanswered Question
Oct 20th, 2009
User Badges:

LMS3.2 on Solaris 10

I'm unable to manage in RME the Cisco CGESM switches for HpBlade Enclosure

I'm running cgesm-lanbasek9-mz.122-40.SE.bin image and RME 4.3 device

table says that is is support. Config archive works fine but inventory fails with the following error:

RICS0001:Internal Error,unable to process the collected data from the device

I ran snmpwalk and compared the results with the Cisco 3020 switch and noticed that cgesm switches are missing bunch of mibs including interface mibs. I also tried to add it in the Solarwind and it returned with the error that interface mibs are missing. Please advise.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Tue, 10/20/2009 - 14:31
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

How is this switch configured? Post the IC_Server.log.

Joe Clarke Wed, 10/21/2009 - 09:32
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Where is the running config from this switch?

Joe Clarke Thu, 10/22/2009 - 07:38
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You are seeing CSCso45451. If you upgrade to 12.2(44)SE2 all these problems with LMS and Solar Winds should go away.

nawas Thu, 10/22/2009 - 08:26
User Badges:

I have one last quick question, since inventory is not collected for these switches, I will not be able to upgrade the code via CiscoWorks, correct?

Joe Clarke Thu, 10/22/2009 - 08:32
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Correct. You must first do the upgrade manually to get around the bug, then you can use LMS to manage the switch moving forward.

Actions

This Discussion