dstolt Thu, 10/22/2009 - 11:29
User Badges:
  • Cisco Employee,

Hey John,


That is kind of a loaded question! :-) As always, it depends on what you are doing and what features you are using.


However, that said, I've recommended to most of my customers on the 4.1 train either 4.1.3b or 4.1.5a and for 4.0 I highly recommend 4.0.25.


Dan



Actions

This Discussion