ISDN BRI in Malta Urgent help on config settings

Answered Question
Oct 22nd, 2009

Hi, I have posted a comment on this previously but am still having issue.

I have a SRST gateway which I remotely maintain from the UK in Malta, however the ISDN lines spend more time in a down state than up. When I remote to the gateway a show ISDN status shows the BRI layer 1 in a Deviated state.

The Telco have stated that the lines are working when they plug their tester in.

The MGCP config is as follows:-

BRI Net3

PCM A-LAW

Inhibit Restart at BRI initialization check on

Point to point set up is on

TEI Negotiation is on Power-up

TEI preservation - reserve

TEI mode is dynamic

TEI value is 0

Line power is off

Layer 1 protocol side is user.

I am unable to attain any info from the Telco for the correct settings. I would appreciate it if anyone can confirm/advise on what the correct ISDN settings should be.

Regards

Richard

I have this problem too.
0 votes
Correct Answer by Paolo Bevilacqua about 7 years 1 month ago

What is the issue exactly ? Can the line place and receive calls ?

As mentionen previously it is normal that the line goes down when not use.

Then post any complete show command output, because "Deviated" is nto an ISDN status.

Finally, note that MGCP often have too many bugs, and a H.323 or SIP configuration would be more robust.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Correct Answer
Paolo Bevilacqua Thu, 10/22/2009 - 04:42

What is the issue exactly ? Can the line place and receive calls ?

As mentionen previously it is normal that the line goes down when not use.

Then post any complete show command output, because "Deviated" is nto an ISDN status.

Finally, note that MGCP often have too many bugs, and a H.323 or SIP configuration would be more robust.

richard.jackson Mon, 10/26/2009 - 09:39

Hi p.bevilacqua

Have managed to get a response from the Telco, my issue was with the TEI being dynamic, I have set it to static and a value of 0 and it now works.

Took 6 months for them to get back to me.

The customer wants MGCP gateways "Group stnadard" but am poised to configure it to h323 if they have issues.

Again many thanks for your help.

Paolo Bevilacqua Wed, 10/28/2009 - 09:04

Hi, had you mentioned that for example you have DID, or multiple lines under same number, I could have suggested that TEI had to be static.

Actions

This Discussion