881W Integrated AP

Unanswered Question
Oct 22nd, 2009

I am having an issue with an 881W router with the integrated AP. Our campus is using 1310 bridges to connect a remote apartment that houses students. Within that apartment we have a 881W router and are using the integrated AP. We have the advancedipservices license and I have configured the router so that the ap boots in unified mode so that it can act as a lwapp and join our 4400 controller on campus. I was able to get the ap to join the controller and function properly but ocassionally it will reboot and end up at the "Would you like to enter the initial configuration dialog" prompt.

This is the logging from the last time it rebooted:

%LINK-5-CHANGED: Interface Dot11Radio0, changed state to reset

*Oct 21 22:44:06.751: WARNING: invalid REAP slot ID (255) for msg type 7

%LINK-3-UPDOWN: Interface Dot11Radio0, changed state to up

%WIDS-6-ENABLED: IDS Signature is loaded and enabled

%LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio0, changed state to up

%LWAPP-3-CLIENTERRORLOG: Retransmission count for packet exceeded max(ECHO_REQUE

ST

, 2)

%LWAPP-3-CLIENTERRORLOG: GOING BACK TO DISCOVER MODE

%WIDS-6-DISABLED: IDS Signature is removed and disabled.

%LWAPP-5-CHANGED: LWAPP changed state to DISCOVERY

%LWAPP-5-CHANGED: LWAPP changed state to JOIN

%LINK-5-CHANGED: Interface Dot11Radio0, changed state to administratively down

%LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio0, changed state to do

wn

%LWAPP-3-CLIENTERRORLOG: Join Timer: did not recieve join response (controller -

WLC_WLC-2)

%LWAPP-3-CLIENTERRORLOG: Set Transport Address: no more AP manager IP addresses

remain

Writing out the event log to nvram...

%LWAPP-3-CLIENTERRORLOG: Join Timer: did not recieve join response (controller -

1)

%LWAPP-3-CLIENTERRORLOG: Set Transport Address: no more AP manager IP addresses

remain

%SYS-5-RELOAD: Reload requested by LWAPP CLIENT. Reload Reason: DID NOT GET JOIN

RESPONSE.

%LWAPP-5-CHANGED: LWAPP changed state to DOWN

IOS Bootloader - Starting system.

Xmodem file system is available.

Bringing up flash file system:

flashfs[0]: 155 files, 9 directories

flashfs[0]: 0 orphaned files, 0 orphaned directories

flashfs[0]: Total bytes: 31481856

flashfs[0]: Bytes used: 13186560

flashfs[0]: Bytes available: 18295296

flashfs[0]: flashfs fsck took 13 seconds.

Reading cookie from flash parameter block...done.

There are also times where I will see the following messages repeatedly until the ap reboots itself.

%LWAPP-3-CLIENTERRORLOG: Decode Msg: could not match WLAN ID 3

%LINK-3-UPDOWN: Interface Dot11Radio0, changed state to down

%LINK-5-CHANGED: Interface Dot11Radio0, changed state to reset

%LINK-3-UPDOWN: Interface Dot11Radio0, changed state to up

Usually if I answer no at the initial config dialog prompt and reload the ap it will reboot and rejoin the controller for awhile and then start the process all over again.

Any ideas as to what would be causing this to happen?

Thanks in advance.

Jeff

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Thu, 10/22/2009 - 13:34

"could not match WLAN ID 3"

Can you check the router's VLAN tagging information?

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode