Multisite Dialing

Unanswered Question

I setup multisite dialing using CCA2.1.  When I dial the other site, after it rings for the specified number of seconds, it transfers the call to the remote site extension's voicemail.  It says this user does not have voicemail setup even though they really do.  Is this an easy configuration change?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Steven DiStefano Thu, 10/22/2009 - 05:44

CCA 2.1 should have placed these two (bold) statements in your CLI.  Did it?  That allows terminating call control and should fix that.....

voice service voip
allow-connections h323 to  h323
allow-connections h323 to sip
allow-connections sip to  h323
allow-connections sip to sip
no supplementary-service h450.2
no  supplementary-service h450.3

supplementary-service h450.12
no  supplementary-service sip moved-temporarily
no supplementary-service sip  refer
  no update-callerid


Those bold lines were already there.

These lines were not:

no  supplementary-service sip moved-temporarily
no supplementary-service sip  refer

I added those and it worked.


One more thing.  Is it possible to setup a translation rule to add the prefix and site number to the extension.  Site 1 extensions are 812xx.  Site 2 extensions are 821xx.  From site 1, could they dial 1xx to dial an extension at site 2 and the translation rule would add the 8 and 2?

Steven DiStefano Thu, 10/22/2009 - 06:07

I am happy your working now.

I will relay this infor to the CCA team post haste.    If it is a problem we will fix it and thank you for finding this!

Regarding site to site dialing, the Multisite manager is based on having a Transation Rule and Dial peer that enforces a Ext Dialing prefix + a Site Index + actual extension.  I dont have a hack for that and dont recommend it, but I am sure its possible.



This Discussion