asa 5510 8.2(1) gigabit interfaces

Unanswered Question
Oct 22nd, 2009


I'm using a 5510 with sw 8.2(1) and sec plus license. Normally that should give me eth0/0 and eth0/1 as gigabit interfaces.

Unfortunatly it doesn't. I looked in the bug toolkit, but there is nog bug reported. Did someone saw this issue before with sw 8.2(1) ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
snickered Thu, 10/22/2009 - 09:48

I had the same problem... I'm content with it showing "BW 1000 Mbps" on 'sh int e0/0' and 'sh int e0/1' and "BW 100 Mbps" on the others. Why they didn't name them Gi0/0 and Gi0/1 is beyond me.

JORGE RODRIGUEZ Thu, 10/22/2009 - 11:23

You should go to either interface e0/0 or e0/1 and place question mark, and be able to hard code what you need or do

auto/auto at each end.


asa5510(config)# interface ethernet0/0

asa5510(config-if)# speed ?

interface mode commands/options:

10 Force 10 Mbps operation

100 Force 100 Mbps operation

1000 Force 1000 Mbps operation

auto Enable AUTO speed configuration

asa5510(config-if)# duplex ?

interface mode commands/options:

auto Enable AUTO duplex configuration

full Force full duplex operation

half Force half-duplex operation

fvanlancker Thu, 10/22/2009 - 11:42

well, I know but I don't have the option:

1000 Force 1000 Mbps operation

JORGE RODRIGUEZ Thu, 10/22/2009 - 13:25

What happens when you issue "speed 1000" under the intrface configuration.. the thread I posted was issued under code 8.0.4 , perhaps under 8.2 is to be auto at both ends provided the switch port you connect e0/0 or e0/1 supports gig..

can you post output of show version, strip out asa serial numebr and activation key.

Patrick0711 Thu, 10/22/2009 - 18:25

Do you have other gigabit interfaces configured? The ASA 5510 Sec + with v7.2(3) and above support 2, 10/100/1000 MB interfaces.

Are you certain the security plus license is installed?

gneltnor Fri, 10/23/2009 - 10:06

I had the same exact problem running 8.0(2) code, after I upgraded to 8.0(4) the problem was fixed. Sounds like the bug maybe back with 8.2(1) or the security plus license isn't activated properly.


This Discussion