NAC OOB L3 remote problem

Unanswered Question
Oct 22nd, 2009

Hi All,

I have remote site with above design. "login" is gray out in CAA. I run tcpdump on NAS, and I saw packets are hitting eth1 on NAS. In NAM, I got this error message "Unable to process out-of-band login request from [00:00:00:00:00:00 ## 10.111.18.3] Administrator. Cause: MAC address of 10.111.18.3 not found.".

any idea would be very appreciated. if you need more information, please let me know. it's kind of urgent.

thanks

Alex

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Faisal Sehbai Thu, 10/22/2009 - 12:52

Alex,

Verify your SNMP settings on the CAM and switches. That message always indicates SNMP problems. Make sure the strings are all right in the places they need to be.

HTH,

Faisal

alex goshtaei Thu, 10/22/2009 - 15:22

Hi Faisal,

I am pretty sure SNMP is right. switch has been added to NAM successfully. so there is no SNMP issue. I have this problem for the users in remote location only. users in local location can login without any problem.

any suggestion would be appreciated.

I am using 500 Express switch in remote site. is it causing the problem?

thanks again.

Alex

Faisal Sehbai Thu, 10/22/2009 - 15:25

Alex,

SNMP is used in two places. The error message you indicated earlier means that the CAM hasn't received the trap from the switch, and hence doesn't know of that client.

It is SNMP, I assure you of that. Please re-check your settings, and if still no go, open a TAC case so we can take a look at it for you.

HTH,

Faisal

Actions

This Discussion