One Way SIP Audio after Route-List Hunting

Unanswered Question
Oct 22nd, 2009
User Badges:

Hello All,


I was wondering if anyone has every had this issue and what might be the cause. I have 2 analog circuits setup for 911 and local calling on a 2821 router. The local calling is only for testing in this case.

I have set my cell number as a route pattern and directed it to a route-list which first includes this 2851(to pots lines) and then a cisco CUBE with a SIP trunk.

What happens is when I pull out the analog ports on the 2851 and I try to make a call to my cell from a cisco phone the call completes but I only get one way audio. They can hear me on my cell but I can't hear from them(ip phone). When I unplug the 2851 from the network the call completes and there is two way audio. I think the issue here is the 2851 because everything works when it is out of the picture. I'am running code c2800nm-spservicesk9-mz.124-20.T2.bin.



Here are my Dial Peers


dial-peer voice 1003 pots

preference 2

destination-pattern 1T

direct-inward-dial

port 0/0/0

prefix 61


dial-peer voice 1001 pots

huntstop

preference 4

destination-pattern 1T

direct-inward-dial

port 0/0/1

prefix 61


please ignore the prefix


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
steigja Thu, 10/22/2009 - 13:55
User Badges:

Hello All,


I have resolved the issue by changed the enable fast start codec to g729AnnexB and issues a reset. Why migh this have fixed it.

Actions

This Discussion