How to ignore an incoming call on SPA9XX

Unanswered Question
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Patrick Born Tue, 10/27/2009 - 15:24
User Badges:
  • Cisco Employee,

Hi Moriah,


I can confirm that the SPA5xx phones provide an "Ignore" button with incoming calls. I've just tested with a SPA9x2 and it does not provide any way to ignore a new inbound call.


Suggested work-around: Answer call on SPA9x2, press DND, after call cancel DND. All inbound calls will be diverted to vmail.


Regards,



Patrick

-----------

When you are on a call the DND button is not an option.  This seems like a feature that would not be very difficult to add.  Especially since your biggest competitor Polycom has had that feature for ages.  Even my cell phone can ignore a call.


This is probably the most complained about problem I get from my customers.


Thanks for trying though.

Patrick Born Wed, 10/28/2009 - 16:39
User Badges:
  • Cisco Employee,

Hi Moriah,


sorry about that. The SPA525G and the SPA501G, SPA502G, SPA504G, SPA508G, & SPA509G do provide an ignore softkey exactly for this purpose.

I'll put in a feature request for the SPA9x2 phones.


Regards,



Patrick

----------

jestowe Thu, 10/22/2009 - 20:49
User Badges:

Sir,


Unfortunately, this is not an option on the SPA9xx series.  However, you may disable call waiting altogether under the Supplemtary Services group on the User tab.  Or you may want to change the Call Waiting Tone under the Regional tab.


Thanks,

Jeff.