Webroot 6.1 and AVG 9 don't work with NAC

Unanswered Question
Oct 22nd, 2009

Webroot 6.1 doesn't work with NAC (like AVG 9).

The big problem here is that these programs automatically update themselves to the latest versions. Then users can't login and we (IT) can't really do anything for them except help install a different product that does work.

It's very frustrating.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Faisal Sehbai Thu, 10/22/2009 - 14:29


Currently the wait is 60-90 days, but this is being worked on and in later versions we won't have to wait till a new release of agent for new AVs/ASs to be added in.

For now, I agree with you, it's painful, but the only way support is added in CCA.

I just checked the release notes, and Webroot AV 6.x is supported with 4.1.8



mikeccit Thu, 10/22/2009 - 14:34

Hey Faisal,

Good to hear that Cisco is working on a better solution to deal with updated AV/AS apps.

We are on later versions than 4.1.8 with 'ANY' selected to allow Webroot, but it's not being recognized. I had a student in just yesterday that has Webroot and NAC wouldn't recognize it. We put AVG 8.5 on and it came up fine.


Faisal Sehbai Thu, 10/22/2009 - 14:38


Please open a TAC case when the next opportunity comes along like this. That's the only way we can know of issues like this and track/solve them accordingly.




This Discussion