How to resolve this error :SERROR: process_pri_simple: NO name in GTD

Unanswered Question
Oct 22nd, 2009

Hi,

We're using 4 E1 PRI for connecting with a Telecom Provider.

When debuging isdn error, we see this error :

SERROR: process_pri_simple: NO name in GTD

The controller E1 show some errors :

70 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

70 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 24 hours)

0 Line Code Violations, 0 Path Code Violations,

14042 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

14042 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

The IOS is : c2800nm-advipservicesk9-mz.124-22.YB.bin

How to resolve these errore?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
gogasca Thu, 10/22/2009 - 23:51

There was a bug open for this "CSCeg53014" Viewable at:

cisco.com/go/bugs

This bug was junked. The following reason was given:

SERROR: process_pri_simple: NO name in GTD, is a informativae message it

does not affect any call processing. The message is for debugging

purpose. So, This is not a problem.

One issue is that this not service impacting and may be considered a feature request and not a bug

The bugs is classified as a low severity bug and I recommend you to track the

progress via the bug id. In last august there was a discussion within DE team in regards this so please go ahead and check the progress of the bug i believe in around 2 months you may get some news.

Paolo Bevilacqua Fri, 10/23/2009 - 00:09

As others mention, it is a cosmetic issue, instead you should upgrade to YB4, and configure network-clock-select 1 e1 0/0/x to eliminate the many slip errors.

Actions

This Discussion