VPN 3000 Interface Status "DOWN"

Unanswered Question
Oct 22nd, 2009

Hi All,

I have a VPN 3020 Concentrator that intermittently stops accepting connections from the Etnernet ports. On logging in via console I discover that the Etnernet Interface status for all the 3 ports shows "DOWN" even though live network cables are connected to them. The event logs don't show any hardware or interface related errors and the POST at bootup is successful.

When this problem was first noticed a reboot would restore normal opeartions for say 3-4 days but progressively the frequesncy of reboots required increased to the point that the appliance works for just a few minutes before all the ethernet interfaces freeze.

I have upgraded the VPN software from 4.7.Rel to 4.7.2.P and tried resetting the appliance by rebooting without the config and pushing the reset button. Nothing has worked.

All LEDs for each Ethernet port except for the LED that indicates 100mbps connection speed remain off even with live network cables connected.

I suspect a hardware problem but I could be worng. Any Ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
slmansfield Fri, 10/23/2009 - 07:53

Is the concentrator connected to 100mbps capable switch ports? We have our concentrators set to auto 10/100 speed and auto duplex.

The switches also have to be configured to auto-negotiate speed and duplex.

If this does not resolve the issue I'd swap the concentrator.

ikenna.nwafor Fri, 10/23/2009 - 08:19


The concentrator is connected to 100mbps capable ports and set to auto 10/100 speed and auto duplex. It had run like this for 2 years until it began to fail a few weeks ago.


This Discussion