WAP4410N Strangeness in Bridge Mode

Unanswered Question
Oct 23rd, 2009
User Badges:

Hi There

I have setup 6 WAP4410N's so far in three pairs. Each pair is acting as a bridge.

While in bridge mode, and with the SSID Broadcast set to disabled, i am still able to see the default SSID (or whatever SSID i change it to) on my laptop when looking for a wireless network, and i can access them as if they were in Access Point mode. I cannot set security on this, as the bridge diesnt work then

Here are the details for one in particular, but all are the same hardware and software versions, so no upgrade path

Hardware Version:  Rev.12 
Software Version:
Local MAC Address: 00:26:0B:DC:07:FE

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
William Childs Fri, 10/23/2009 - 04:30
User Badges:
  • Bronze, 100 points or more

This sounds like client/repeater mode. Are you sure you have the AP in WDS Wireless Bridge Mode?


drazhargraig Fri, 10/23/2009 - 06:02
User Badges:

Ah, would that it were bill, look at this from the command line

[VAP0 @ wapdc07fe]# get operationmode
Operation Mode: Wireless WDS Bridge.

[VAP0 @ wapdc07fe]# get ssidbroadcast
SSID Broadcast Mode: disable

As you can see, i am very definately in WDS Bridge mode, and also have SSID broadcast disabled, however, i am able to detect the SSID and access it and get an IP from my DHCP server.

drazhargraig Thu, 10/29/2009 - 02:29
User Badges:

Given that i have found this issue on 6 seperate WAP4410n devices, can i safely assumee that it is something you are looking into. These devices cannot be removed no;w, and i have used VLAN's to secure the public WIFI network from the internal network, but clearly this is an issue

In addition, in Vista i was unable to get a DHCP address from the "hidden"  SSID, but an XP laptop, a Nokia N85 and a HTC TYTNII were all able to gain a DHCP address from the "hidden" ssid, and access the network

William Childs Fri, 10/30/2009 - 23:08
User Badges:
  • Bronze, 100 points or more

Thank you for your reply. I am going to replicate this in the lab and then send it to engineering.


drazhargraig Sat, 10/31/2009 - 04:48
User Badges:

Hi Bill

I have set up the WAP's in two ways

1. Go to Wireless Settings, Disable SSID Broadcast, then set Bridge Mode

2. Setup bridge mode first, then disable SSID Broadcast

I have used various operating systems (bar linux) and this behavior has followed across

drazhargraig Tue, 01/05/2010 - 02:30
User Badges:

This is still an active issue for me. Has there been any progress what so ever on this? I will be recommending a full replacement of these access points with competing hardware if we cannot get this issue resolve

Edit: Sorry, i didnt see that a new FW is available, i will be flashing the affected devices tomorrow, and will see what the craic is then

drazhargraig Wed, 01/06/2010 - 05:39
User Badges:

Just to let you know, the firmware update for these devices has not worked for the bridge mode being dropped

However it has resolved the issue about the SSID being displayed, but just to reiterate, i have 2 WAP4410N on that are constantly dropping the bridge used between them. There is no encryption or anything between the two units. I have another two units, in the exact same setup, but on, that are working perfectly.

We are now replacing these units, i doubt we will be using the 4410N product again i am afraid, it is a verty comprehensive device, but we cannot depend on it

drazhargraig Fri, 03/05/2010 - 01:43
User Badges:

The updated firmware has not resolved this issue, however there is a new firmware, 2.0.1, and we will try this out