Sup 720 delete startup config with NVFLASH error

Answered Question
Oct 23rd, 2009

Hello

after replace Sup720 in a WS-6509 E chassis ( with CSM balancer ) the system cames Up with the deleted configuration :

Router >

The error displayed in the boot process is :

RELIABILITY DRIVER: wrong signature on NVFLASH

I have found a tread on a Third part newsgroup that say its a software problem :

What we have :

s72033-ipservicesk9-mz.122-18.SXF3.bin

What is present in NVRAM :

------------------ dir nvram: ------------------

Directory of nvram:/

1918 -rw- 52429 <no date> startup-config

1919 ---- 1942 <no date> private-config

1920 -rw- 52429 <no date> underlying-config

1 ---- 4 <no date> rf_cold_starts

2 ---- 48 <no date> persistent-data

3 -rw- 0 <no date> ifIndex-table

Any suggestion is highly appreciated . The system is Top critical of a Provider

Thanks

Alberto

Mod Ports Card Type Model Serial No.

--- ----- -------------------------------------- ------------------ -----------

1 4 SLB Application Processor Complex WS-X6066-SLB-APC SAD094609Y3

4 48 48-port 10/100/1000 RJ45 EtherModule WS-X6148A-GE-TX SAL1115LJVZ

5 2 Supervisor Engine 720 (Active) WS-SUP720-3B SAL1009EXRJ

6 48 48-port 10/100/1000 RJ45 EtherModule WS-X6148A-GE-TX SAL09486P25

7 48 48-port 10/100/1000 RJ45 EtherModule WS-X6148A-GE-TX SAL094761ME

8 48 48-port 10/100/1000 RJ45 EtherModule WS-X6148A-GE-TX SAL09507SDR

9 48 48-port 10/100/1000 RJ45 EtherModule WS-X6148A-GE-TX SAL09464XSC

Mod MAC addresses Hw Fw Sw Status

--- ---------------------------------- ------ ------------ ------------ -------

1 0015.f998.7f5e to 0015.f998.7f65 1.8 4.1(4) Ok

4 001b.5480.5810 to 001b.5480.583f 1.5 8.4(1) 8.5(0.46)RFW Ok

5 0014.a981.db50 to 0014.a981.db53 4.5 8.1(3) 12.2(18)SXF3 Ok

6 0016.465d.cf7c to 0016.465d.cfab 1.1 8.4(1) 8.5(0.46)RFW Ok

7 0015.fadf.74d0 to 0015.fadf.74ff 1.1 8.4(1) 8.5(0.46)RFW Ok

8 0016.4745.9ca0 to 0016.4745.9ccf 1.1 8.4(1) 8.5(0.46)RFW Ok

9 0016.4669.5360 to 0016.4669.538f 1.1 8.4(1) 8.5(0.46)RFW MinFail

Mod Sub-Module Model Serial Hw Status

---- --------------------------- ------------------ ----------- ------- -------

5 Policy Feature Card 3 WS-F6K-PFC3B SAL1010F7YG 2.2 Ok

5 MSFC3 Daughterboard WS-SUP720 SAL1010F4PE 2.4 Ok

I have this problem too.
0 votes
Correct Answer by Amit Singh about 7 years 1 month ago

Its a cosmetic issue and will be addressed by the below steps :

1. Save the image off the bootflash for the device.

2. format bootflash:

3. Copy the boot image back onto the bootflash.

I have seen this problem many times and resolved by doing the same.

HTH,

-amit singh

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
iyde Sat, 10/24/2009 - 08:57

Hi.

As all configuration is on the Sup720 I do not understand how you expect a new Sup720 to be able to come up with the configuration of the one Sup720 you replace.

A new Sup720 should come up with a factory default config and then you restore the configuration from the backup you have made earlier. This could e.g. be by having a text file with the whole config, which you then paste into the new Sup720.

Or am I misunderstanding your question?

HTH

abelleli71 Mon, 10/26/2009 - 01:43

Think you have mis understand. The config was already write doen in the new SUP720. After the first 2 reload ( just to test it ) the SUP goes in ROMMON after third RELAOD the sup "EAT" the configuration in the startup-config and coames up without any configuration .

I found this BUG CSC well know but my client need an official answer from Cisco so I have to open a TAC CASE .

Alberto

Correct Answer
Amit Singh Mon, 10/26/2009 - 02:09

Its a cosmetic issue and will be addressed by the below steps :

1. Save the image off the bootflash for the device.

2. format bootflash:

3. Copy the boot image back onto the bootflash.

I have seen this problem many times and resolved by doing the same.

HTH,

-amit singh

Actions

This Discussion