UCCX 5.0(2) question on upgrading to SR2

Answered Question
Oct 23rd, 2009

I need to do a cucm upgrade, and this will require me to upgrade uccx from 5.0(2) to 5.0(2)SR2.

Is it as simple as running the exe from the server, then reboot? Then resynch jtapi?

Do the CDA and Supervisor need to be updated?

Thanks

Correct Answer by Jonathan Schulenberg about 7 years 4 months ago

It is that easy. Remember to disable CSA first! Of course take a fresh backup before you start just in case. :)

CAD and CSD will likely require upgrades. This will happen automatically at next logon but agents/supervisors must have local administrative privileges for it to occur.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jonathan Schulenberg Fri, 10/23/2009 - 06:24

It is that easy. Remember to disable CSA first! Of course take a fresh backup before you start just in case. :)

CAD and CSD will likely require upgrades. This will happen automatically at next logon but agents/supervisors must have local administrative privileges for it to occur.

Actions

This Discussion