MARS - summertime configuration

Answered Question
Oct 23rd, 2009
User Badges:

Hi All.


Last weekend started here in Brazil, our summertime. I changed the configuration using the CLI timezone set, and forced a sync with our ntp server.


The clock on CLI is ok, but the clock on GUI hasn't changed.


Do I need to do something else?


Thanks


Fernando

Correct Answer by Farrukh Haroon about 7 years 9 months ago

Since there is no option in the GUI to configure the time, this seems to be a software bug to me. You should contact Cisco TAC to get this fixed, in case the reboot does not fix it. Even if its fixed after ther reboot, it would still be considered a bug I guess.


Regards


Farrukh

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Farrukh Haroon Sun, 10/25/2009 - 04:50
User Badges:
  • Red, 2250 points or more

Did you verify both the clock and the timezone on the MARS CLI? Can you post the output of it?


Regards

Farrukh

Fernando Mantov... Mon, 10/26/2009 - 05:52
User Badges:

Hi happs.


Thanks for the response.


Follow the output of the commands you asked.


--------------------

[pnadmin]$ date

10/26/09

[pnadmin]$ time

10:49:34

[pnadmin]$ timezone

BRST -0200

--------------------


I'm in Brazil - Sao Paulo. The timezone is correct.


But right now, I see at the Graphical Interface the time -- Oct 26, 2009 9:50:58 AM BRT --


The greatest problem is that the logs are being generated with the time of the graphical interface.


Do you have an idea on how to solve this issue?


Regards,


Fernando

Farrukh Haroon Mon, 10/26/2009 - 06:10
User Badges:
  • Red, 2250 points or more

Is this a production env.?


If not, you may try restarting the MARS services via CLI ('pnstop' and 'pnstart', then check the status via 'pnstatus')


I hope you must have restarted the browser window after clearing the cache etc.


Regards


Farrukh

Fernando Mantov... Mon, 10/26/2009 - 06:35
User Badges:

Farrukh, I did both things - stopped and started the service, and cleanned the browser cache, but no success.


I will try a restart today at night, but I don't know if this will solve the problem.


Any other idea?


Thank you!


Fernando

Correct Answer
Farrukh Haroon Mon, 10/26/2009 - 22:59
User Badges:
  • Red, 2250 points or more

Since there is no option in the GUI to configure the time, this seems to be a software bug to me. You should contact Cisco TAC to get this fixed, in case the reboot does not fix it. Even if its fixed after ther reboot, it would still be considered a bug I guess.


Regards


Farrukh

Fernando Mantov... Tue, 10/27/2009 - 06:15
User Badges:

Hi Farrukh. Thanks again for the reply.


Guess what.. the reboot didn't fix the problem.


I'm opening a case right now.


Regards,


Fernando

Actions

This Discussion