Confusion on which WAAS software to upgrade to.

Answered Question
Oct 23rd, 2009

I have several WAE appliances (7341 and 612) and several NM-WAE-522-K9 network modules. They are all running 4.1.3b.

I want to upgrade them to 4.1.5a, but when I go on to CCO there are two places to find software. One is under Wide Area Application Engine Series (Appliances)(which I assume is for the 7341 and 612) where you choose either WAAS 4.1 3DES or WAAS 4.1 directories. Under those two directories the software only goes to the 4.1.3a.32 image

Under the other directory, the WAAS(Software)(which I assume is for the network modules WAEs since they aren't appliances) directory, you can find the 4.1.5a image.

Does that mean that the 7341 and 612 appliances don't have a 4.1.5a image, or do I use that image for every WAAS device there is? Kind of confusing.

I have this problem too.
0 votes
Correct Answer by dstolt about 7 years 1 month ago

Jim,

It's definitely confusing with all the different links. The code is all the same, just some don't have the links to the newer stuff. Use the "Wide Area Application Services (WAAS) Software" link for the 4.1.5a image, but it's all the same.

Dan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
dstolt Fri, 10/23/2009 - 17:37

Jim,

It's definitely confusing with all the different links. The code is all the same, just some don't have the links to the newer stuff. Use the "Wide Area Application Services (WAAS) Software" link for the 4.1.5a image, but it's all the same.

Dan

Actions

This Discussion