SIP on CME help

Unanswered Question
Oct 23rd, 2009


I'm trying to configure SIP on CME for the first time, and I can get phones to register, but not communicate with gateway. I get disconnect cause 38, I suspect I'm missing something from the config. Can you point me in the right direction.

Config attached

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Paolo Bevilacqua Fri, 10/23/2009 - 10:11

If you have cisco phones, only use SCCP with CCME.

With SIP, you will only loose features, but gain bugs.

infosateng Fri, 10/23/2009 - 12:38

I seem to be having a problem with outgoing calls from my CME, I've added its config. I'm looking for help

infosateng Mon, 10/26/2009 - 07:48


At some time in the future we will be moving to a SIP Provider, but I wanted to get more experience of SIP on CME communicating with both a Gateway and a SIP Server. I want to have IP Phones registered on CME communicating with both if possible.

Paolo Bevilacqua Mon, 10/26/2009 - 09:03

Especially in case of 7912, is not worth to use phones in SIP mode.

Even if you have SIP provider, SCCP mode works much better.

nsartori09 Fri, 11/13/2009 - 06:10


try to concentrate on:

dial-peer voice 200 voip

Enable 'debug ccsip message' and try an outbound call. The SIP INVITE generated by the IP phone should be correctly routed by the dial peer. If the INVITE goes out from the DP, your CME is correctly working and it's a WAN issue.

blukens07 Wed, 11/11/2009 - 18:14

add this to your config


voice service voip


bind control source-interface FastEthernet0/0.71


it should be necessary, but I have found it to be


This Discussion