voice mail problem

Unanswered Question
Oct 23rd, 2009

Dear all

i have cucm 7.0 with unity

when i press message bottom on cisco ip phones nothing will happen and it give this message on ip phone display:

"no service configured"

please guide me

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
virverma Fri, 10/23/2009 - 11:42

Could you check if you created voicemail pilot and voicemail profile and associated with users?

Also, attach the screenshot or exact error message

hani-molani Fri, 10/23/2009 - 11:47

yes i make them all, the problem is when i hit "messeg bottom" nothing happend

also in "enterprise parameter" in

"URL Messages:" filed .. its empty here

the error that ip phone shows is:

"no service configured"

virverma Fri, 10/23/2009 - 11:59

Are all the URL empty?

also, try to recreate VM ports and restart unity service

hani-molani Fri, 10/23/2009 - 12:14

i tried that but same problem

my auto attendant is also working and when i forward my call to voice mail is also working too but the problem is when i press message bottom no effect!

just " no service configured"

and URL message is still empty

virverma Fri, 10/23/2009 - 12:07

Also, did you try to dial vm pilot number directly instead of hitting message button?

virverma Fri, 10/23/2009 - 12:31

Could you check what number you have in voicemail profile of subscribers?

Else, could you make a small test by hitting the message button and attach the ccm trace file.

Actions

This Discussion