WAP4400N Firmware 1.2.8 ETSI

Unanswered Question
Oct 19th, 2009
User Badges:

Hi,


I am using outdate version of firmware 1.2.8-ETSI, I only have problem with must power cycle sometimes, if we using with heavy transfer upload/download like torrent.


my question, if i upgrade to latest firmware version 1.2.19 does it fix my problem ? If this firmware much more worst which version should i go ? can i back to original version ?


Please advice should i go to latest or stick to original ?


Thank you

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Danyz_1008 Tue, 10/20/2009 - 07:57
User Badges:

Hi agbnielsen,


as I`ve already written, regarding the device stability nothing has changed with the new release.But you can try and let us know if you want, it`s not harmful.


That`s why I`m supposed to call Cisco support, whenever I can make time for it, to have this annoying issue fixed once for all, hopefully.


Daniele

I also have two 4400N with latest firmware. And my laptops running Windows XP 64 bit, Vista 64 and Windows 7 x64 all have intermittent disconnect problems.

Does any one have similar problems? Is there any work beeing done on this? One thing I have noticed in Intel driver release notes is this for past few driver releases that they had:


Known Issues:

Linksys* Access Point Association Timeout

After the association flow completes, the adapter stays awake (as in CAM mode) for 10 seconds, and then acts according to the PowerIndex (PI) regkey. PI should not be change during this period. The association timeout is 10 seconds. Using the Linksys access point, association occurs every 60 seconds, resulting in deauthentication and disconnection from the Linksys access point.


Are cisco Eng. aware of this?

agbnielsen Wed, 10/21/2009 - 00:50
User Badges:

Hi,


upgrade to latest version of firmware, much more worst on stability, signal coverage, i need old firmware back to original 1.2.8 where i can download ?

i try all of channels to use, reset the device, power cycle, still worst.



Thank you

agbnielsen Thu, 10/22/2009 - 02:10
User Badges:

Hi,


I`m looking version 1.2.8 not the version 1.2.14, where can i get this firmware ?


Thank you.

agbnielsen Thu, 10/22/2009 - 19:36
User Badges:

Hi


I just need version 1.2.8-ETSI which is ship in the box when i purchase,why not keep old version ?each firmware version only use 2.2mb from your storage.


Thank you

rayyoun Thu, 10/22/2009 - 19:57
User Badges:

That firmware version is no longer available. If you need any further assistance please contact Cisco Small Business Support 866-606-1866.

Thank you

agbnielsen Tue, 10/27/2009 - 03:21
User Badges:

Hi Rayyoun,


Im using Hardware version 1.0 software version 1.2.8-ETSI before( out of box ), now update to latest but no stablity, signal coverage not streght and worst, downgrade to version 1.2.14-ETSI the oldest version you have but no luck,Why Cisco not keep older version ? if i call your support center can i get the replacement for AP ?i live somewhere in ASIA your number not valid, i experience once with your others product it took over a month to send refurbish device to me.


What you can help us with problem here to keep support your Brand ? please give us something that we can use like recall back this product or replace to functional access point.


Im as customer need my right.


Thank you

Actions

This Discussion