WRVS4400N and QuickVPN - ping test fails sometimes, not others

Unanswered Question
Oct 24th, 2009

I have a new WRVS4400N VPN router and have set it up for VPN.  On a separate computer I have a Verizon EVDO card so I have used that with a separate computer to access the internet on a public, routable IP address off of my network.

When I use the QuickVPN client, I wasn't able to get into my network (using ddyns.org) because I didn't have the "BLOCK WAN REQUEST" setting disabled so the router could be ping'd.  Once I did that, I verified I could successfuly ping my ddyns name abc.xyz.com.

In the error log of the QuickVPN client, I still see:

2009/10/24 16:57:15 [STATUS]OS Version: Windows XP
2009/10/24 16:57:16 [STATUS]Windows Firewall is OFF
2009/10/24 16:57:16 [STATUS]One network interface detected with IP address x.x.x.x
2009/10/24 16:57:16 [STATUS]Connecting...
2009/10/24 16:57:16 [STATUS]Connecting to remote gateway with IP address:x.x.x
2009/10/24 16:57:28 [WARNING]Remote gateway wasn't reached...
2009/10/24 16:57:36 [STATUS]Remote gateway was reached by https ...
2009/10/24 16:57:36 [STATUS]Provisioning...
2009/10/24 16:57:47 [STATUS]Tunnel is configured. Ping test is about to start.
2009/10/24 16:57:47 [STATUS]Verifying Network...
2009/10/24 16:57:51 [WARNING]Failed to ping the LAN IP of the remote VPN Router!
2009/10/24 16:57:52 [WARNING]Failed to ping the LAN IP of the remote VPN Router!
2009/10/24 16:57:53 [WARNING]Failed to ping the LAN IP of the remote VPN Router!
2009/10/24 16:57:54 [WARNING]Failed to ping the LAN IP of the remote VPN Router!
2009/10/24 16:57:55 [WARNING]Failed to ping the LAN IP of the remote VPN Router!
2009/10/24 16:58:06 [WARNING]Ping was blocked, which can be caused by an unexpected disconnect.
2009/10/24 16:58:26 [WARNING]Failed to ping the LAN IP of the remote VPN Router!
2009/10/24 16:58:27 [WARNING]Failed to ping the LAN IP of the remote VPN Router!
2009/10/24 16:58:28 [WARNING]Failed to ping the LAN IP of the remote VPN Router!
2009/10/24 16:58:29 [WARNING]Failed to ping the LAN IP of the remote VPN Router!
2009/10/24 16:58:30 [WARNING]Failed to ping the LAN IP of the remote VPN Router!
2009/10/24 16:58:41 [WARNING]Ping was blocked, which can be caused by an unexpected disconnect.
2009/10/24 16:58:47 [WARNING]Failed to ping the LAN IP of the remote VPN Router!
2009/10/24 16:58:48 [WARNING]Failed to ping the LAN IP of the remote VPN Router!
2009/10/24 16:58:49 [WARNING]Failed to ping the LAN IP of the remote VPN Router!
2009/10/24 16:58:50 [WARNING]Failed to ping the LAN IP of the remote VPN Router!
2009/10/24 16:58:52 [WARNING]Failed to ping the LAN IP of the remote VPN Router!
2009/10/24 16:59:07 [WARNING]Ping was blocked, which can be caused by an unexpected disconnect.
2009/10/24 16:59:13 [STATUS]Disconnecting...
2009/10/24 16:59:25 [STATUS]Tunnel is disconnected successfully.

The funny thing is, I HAVE been able to make the connection successfully without any other changes to the environment.  It's hit or miss, but usually a miss.  Restarting QuickVPN sometimes works on the next try, but then fails if I disconnect and try again.  Even when that ping error message is appearing, I am able to ping the host name at a command prompt without a problem.

Is something else on the router possibly blocking the ping requests?

My router is behind a Westell F90 6100 DSL modem operating in bridge mode.  The 4400 is obtaining the WAN address from Verizon(DSL) and that is also where I have my PPOE info entered to obtain the internet connection.  In bridge mode, I don't think there's anything the modem would be doing to cause this erratic issue, though.

Any thoughts?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bethingt Sun, 10/25/2009 - 07:31

Do you get the same results when using a regular Internet connection rather than the Verizon air card.

Brian

ingerdave Sun, 10/25/2009 - 21:09

Yes, both my QuickVPN client and WRVS4400N are at the latest and greatest.  The Max MTU option on the WAN settings screen was set to AUTO and 1500.  I switched that to MANUAL and left 1500 in the field because that's the highest value allowed.  I haven't had a chance to test as I am hurrying to pack and leave town in the morning, but will try to make an inbound connection from a public internet site.

Otherwise, I'll have to wait until this weekend to do some more tinkering.

Thanks so far for the assistance.

ingerdave Sun, 11/01/2009 - 16:00

Since setting my MTU to 1500/Manual, my connection from various internet spots has worked fairly well.  I turned off the WAN request, so there is no ping from the internet to the router.  But sometimes the quickvpn client gives a message that the gateway could not be contacted, so I allow it to continue trying to connect and it usually does.  I'm not sure why this is inconsistent though.

Now that I have the VPN connection verified, I'm trying to connect my Mac to my VPN with 2 different clients and I can't get either working.  One is VPN Tracker and the other is IPSec (from IPSecuritas).  Does anyone have experience with these?

jeanlemaire Fri, 11/13/2009 - 05:00

Hello,

I noticed something really special in QuickVPN !

In the field "Server Address", when I used xyz.dnsalias.org nothing special appears and the connection fails after "Verifying network".

But if I use xyz.dyndns.org (same ip address) as Server Address, two dos box windows appears and close in less than 1 sec. and the connection is successful !

Hope this help...

Jean.

David Hornstein Sat, 10/24/2009 - 21:39

Hi Ingerdave,

First thing that comes to mind is adjusting  WAN maximum transmission unit  MTU settings on the WRVS4400N.

But firstly, are you running the recently released software for the WRVS4400N  and also Version 1.3.03 of the QuickVPN client that was also recently introduced.

So, update the WRVS4400N to the latest software, if not there already and try the latest Quick VPN client. If that fails next step could be to adjust the MTU of the router.

regards Dave




FloatingPoint Mon, 02/28/2011 - 11:34

This is also a killer for me as well. the absolute main reason why I purchased the WRVS4400N was to connect my friends via VPN to my computer. However, this is turning out to be a big disappointment. Mostly hidden miss as some times the connection will be made without me doing anything to the router.

I played around with almost everything to try and get this to work. I did a lot of the suggestions that I found one this forum and on the Internet. I'm getting a lot of the same errors everyone else is getting; "[WARNING]Failed to ping the remote VPN Router!". I tried adjusting the MTU, removing the win ping blocking request, disabling the router firewall and even applying an ACL that would permit ICMP from any IP on the LAN, but still get the same problem.

I have the current firmware: Firmware Version:               V2.0.1.3 and running QuickVPN v1.4.1.2. my router is directly connected to my cable modem and my cable modem is not NAT. Does anybody have any suggestions because it looks like this is a standing problem that Cisco can't fix.

I would appreciate any help and I thank you in advance.

Actions

This Discussion