Meeting place express to be accessed from outside my network

Answered Question
Oct 24th, 2009

Hello team,

i have configured the meeting place express to be accessed from outside my network, but i am not able to login into the meeting room!!

Whenever i join the meeting “enter the web meeting room”

The meeting room page pops out without any content, but only with green bar showing that the page is trying to communicate with Cisco Unified meeting place express and after some time i am getting the below error

System ERROR:

The meeting Room Couldn't connect to the cisco unified meeting place server, please re-launch the meeting room or refresh your browser to restore the connection

Note:

1- The Meeting room page is working fine internally “inside my network”

2- I installed the proper Flash player, presenter adds on software

3- Browser TEST worked fine

4- I don't see any firewall rule blocking the connection “I opened http, https and TCP/1935 for the web conferencing ” and for testing purpose I opened IP packet , but nothing happened

I will really appreciate your help on this issue.

Correct Answer by Jonathan Schulenberg about 7 years 4 months ago

Are you using a SMA server or trying to expose your internal server directly? Note the second is not recommended.

Did you open the ports for both IPs? Remember that MPE uses two NICs: One for the browser UI and audio/video conferencing and the other for the Adobe Breeze UI. These requires two separate external IP addresses.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jonathan Schulenberg Sat, 10/24/2009 - 16:22

Are you using a SMA server or trying to expose your internal server directly? Note the second is not recommended.

Did you open the ports for both IPs? Remember that MPE uses two NICs: One for the browser UI and audio/video conferencing and the other for the Adobe Breeze UI. These requires two separate external IP addresses.

alhaddad1000 Sun, 10/25/2009 - 09:23

I am not using SMA server, the problem was;

I was not nating the two IP address

Thanks a lot for your help….it seems I will go with SMA server

Actions

This Discussion