Cisco 1522AG Mesh AccessPoint DHCP Problem

Unanswered Question
Oct 24th, 2009
User Badges:

Hi,


I am quite new to Cisco Mesh Networks. We have setup a WLC with 2 Cisco 1522AG one as aRAP and the other as a MAP. The problem we face is that Wifi clients can successfully associate to the RAP (Obtian ip address etc) but not to the MAP. We've turned client authentication off to rule out this possibility but we still face the same issue. Both APs have successfully registered with the controller. Could their be an issue with the MAP forwarding DHCP request over the Backhaul? Any assistance will be appreciated cause I'm banging my head against a wall here!


THanks

Terry

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jeromehenry_2 Mon, 10/26/2009 - 09:23
User Badges:
  • Silver, 250 points or more

Hi Terri,

Couple of things:

1. If authentication works on the RAP, there is no reason why it would not work on the MAP for the same SSID, so turning client authentication on or off does not change the problem.

2. Check for the controller the client RSSI and SNR values, when connecting through the MAP. What may happen is that the client signal is too weak, and the DHCP requests timeout.

It is very unlikely that the MAP differentiates UDP/DHCP packets from the others. Issue would usually more be related to client to AP signal, or MAP to RAP SNR/RSSI values... pleae check those and keep us updated...

hth


Jerome

sysnetusp1 Mon, 10/26/2009 - 14:03
User Badges:

Thanks Jerome, Yes it was actually point 2 that was the issue. I was under the impression hey if the MAP can associate to the controller then surely there is a decent path within the mesh.

Well we all know the saying about "assumptions".

Thanks for the assistance.


Terry

Actions

This Discussion